Scope & Scan - Service Repair

Sponsored By: 

Search Autoparts/Motorage/Scope-scan-service-repair/

A lack of communication

Was a lack of communication the cause of this Town Car’s “no start”?
Monday, February 24, 2014 - 09:00

Most of the time when a shop calls me in for a diagnostic job, there’s a pretty cut and dry fix. Every once in a while, a job comes along that becomes a challenge and all too often makes me wonder why I do what I do. But that’s a story for another time.

Motor Age Magazine Want more ? Enjoy a free subscription to Motor Age magazine to get the latest news in service repair. Click here to start you subscription today.

Pass all the ASE tests for 30% less!

ENTER CODE : ART30 AT CHECKOUT

 

In this case, the vehicle in question is a 2001 Lincoln Town Car. The complaint is that the car will not start. The shop stated that there wasn’t any communication with the Powertrain Control Module (PCM). One of the first things I do when it comes to a control module that isn’t communicating is to test and see if there are any other modules that aren't communicating as well. I performed a network test, which is kind of like a roll call.  I wanted to find out if all the modules were reporting for duty. 

After performing the test with the scan tool, all the modules reported for duty except the PCM. I did visually check to see if the PCM was there (don’t laugh, I’ve seen stranger things) and that the connector was plugged in, which it was. The next step is to see if the PCM is getting the proper powers and grounds to make it functional. Remember, when working on a network problem it is essential that a good wiring schematic is available. When looking at the schematic of the PCM, I looked for the power feeds going to it. Using a wire schematic feature I highlighted the two power circuits in question. The PCM is located beneath the brake booster, by the bottom of the firewall, which is not an easy place to access.

I disconnected the PCM connector from the PCM and obtained a picture of the connector so I could determine the correct wires to test for power. The terminals that should have power to them are Terminals 55 and 71. I checked both wires Key On Engine Off (KOEO) and both had 12 volts at their respective pins. I even loaded the circuit with a headlight bulb to make sure that both circuits were in good condition. This confirmed that both power circuits were operating properly.

The next step is to check the ground circuits. These circuits are Terminals 3 and 25 along with Terminals 77 and 103. All four terminals checked out fine and passed the headlight test.  So, I have good power and grounds at the PCM.  It’s time to check to see if the network circuits are shorted or open. This particular vehicle uses a Standard Corporate Protocol (SCP) network. Every module on this network communicates with each other except the Restraint Control Module (RCM). The RCM is on another network called the ISO 9141 or International Standards Organization network. Both networks are read at the Diagnostic Link Connector (DLC) by the scan tool.

Next, I pulled a schematic of the communications network. Circuits 914 and 915 are the two circuits that connect to every module on the car except the RCM. With the PCM connector still disconnected, I installed my DLC breakout box.  Using my ohm meter, I measured circuit 914 from terminal 16 at the PCM to terminal 2 at the DLC. I also measured circuit 915 from terminal 15 to terminal 10 of the DLC. Both circuits tested lest than 5 ohms. If they had tested more than 5 ohms, it would mean that there is a short in the bus circuit and I would have started disconnecting each module to see what was adding the resistance to the circuit. So, now what?  My bus circuits are good and my powers and grounds are good going to the PCM. This PCM has got to be bad right? I told the shop to get a replacement PCM and I would be back to program it.

A couple of days later, I come back to program the PCM. I hook up my scan tool and guess what? No communication with the PCM. This is every mobile techs nightmare. I misdiagnosed this vehicle. I promptly rechecked my previous diagnosis and came up with the exact same results. This PCM has got to be faulty. By all circumstances this PCM should be alive. Now what?  I plug the PCM connector back into the PCM and start to reread my wiring schematics to see if I am missing anything. I also did a quick search on Identifix and iATN to see if anybody else has had the good fortune to come across the same problem as I have. No luck there either.

While I was going over what I checked previously, I noticed that there was a humming noise coming from the top of the engine that was underneath the air tube going to the throttle body. Once I remove the air tube I determine the sound was coming from the Idle Actuator (IAC) motor. I went to the connector to unplug the IAC motor and touched the metal housing. It was so hot that it actually burned my hand. So after receiving some pain, at least the motor noise went away. I thought to myself, “that motor must be going bad.” I got back inside the car where my scan tool PC is and as I’m looking at the screen I notice that my scan tool is now showing a data stream for the PCM. Why is that? I didn’t do anything, or did I?

I went back to the Idle Actuator motor and plugged it back in. The noise was back and my PCM communication was gone. I did this a couple of times to make sure I was seeing things correctly. Sure as ever, this IAC motor was pulling down communications that caused the problem with the PCM.  I went back and reviewed my schematic to see how the IAC plays a part in the communication network of the PCM. I noticed that the IAC motor shares the same power as the PCM on Terminal 71.  I checked the circuit again at the PCM and at the IAC motor. Both connectors had 12 volts. Now I realized my mistake. Remember, I said that I disconnected the PCM connector to check my voltage at my two power terminals because access to the PCM connector was in a hard to reach area? In doing that I took all loads off the circuit. So, with the PCM harness pulled out of the way and having access to the old PCM, I plugged in the harness and checked for my powers on circuit 55 and 71. Terminal 55 had 12 volts but terminal 71 only had 7 volts. The IAC motor was shorting internally and robbing (that is, causing a voltage drop) the PCM of the correct voltage to properly power it up.

Normally, I always check for powers and grounds at a module while the module is plugged in.  Due to the inconvenient location of the PCM and not wanting to struggle with it, this car wasn’t diagnosed properly. Sometime we have to learn the hard way, next time I will not disconnect the PCM but rather check the circuit with the load attached. As a mobile tech, my time is very important and has to be managed properly in order for me to get to the next problem vehicle. In this case being time strapped caused me to take shortcuts that I normally wouldn’t take. This became a painful lesson in how not to take shortcuts.

Replacing the IAC motor and installing the original PCM fixed this car. Luckily the shop was able to return the PCM because it wasn’t programmed. Having these painful learning experiences can sometimes help make a good tech a better tech.

Subscribe to Motor Age and receive articles like this every month…absolutely free. Click here

Article Categorization
Article Details
Sponsored By: 

<p>Powertrain Control Module, no communication, no start, vehicle no start, Scope &amp; Scan, diagnostics, vehicle diagnostics, automotive diagnostics</p>

Print Article
< Previous
Next >
blog comments powered by Disqus